Das Schweinespiel

Für dieses Spiel wird unbedingt das FLASH5-Plugin benötigt, dieses hat zur Zeit weder der Internet Explorer 5.5 (nur Flash4) noch Netscape 4.7 (nur Flash4). Also wenn ihr nur ein weißes Bild seht, braucht ihr das neue Plugin. Alles Klar?

 

Flash 5 Plugin

Internet Explorer Netscape Navigator
laß mich endlich zocken!

 

Credits: Game modified from Flash 5 Samples, Sound from UT, the pig from SelfHTML